30 de mar de 2013

Ouvir rádio via Terminal

mplayer mmsh://gruporbs-cbn-diario-am-sc.wm.llnwd.net/gruporbs_CBN_Diario_AM_SC

29 de mar de 2013

Alterar texto do Plymouth (tema xubuntu-text)

sudo nano /lib/plymouth/themes/xubuntu-text/xubuntu-text.plymouth

sudo update-initramfs -u

26 de mar de 2013

Remover automaticamente e purgar pacotes

sudo apt-get autoremove --purge

Programa para ouvir rádio

Radio Tray

sudo apt-get install radiotray

Reconfigurar gerenciador de login

sudo dpkg-reconfigure lightdm

Remover splash do GRUB

sudo rm /usr/share/images/desktop-base/spacefun-grub.png

25 de mar de 2013

Atalho de teclado no Lubuntu / LXDE

Editar o arquivo ~/.config/openbox/lubuntu-rc.xml

Exemplo:

<keybind key="C-Super_L">
<action name="Execute">
<command>lxpanelctl run</command>
</action>
</keybind>

24 de mar de 2013

Placa de vídeo VIA (driver openchrome) no Ubuntu 12.10 / 13.04 / 13.10

Dispositivo afetado pelo problema


01:00.0 VGA compatible controller: VIA Technologies, Inc. CN896/VN896/P4M900 [Chrome 9 HC] (rev 01)

Descrição do problema e solução


Ao tentar iniciar o Ubuntu / Xubuntu / Lubuntu 12.10 / 13.04 / 13.10, o sistema trava antes de carregar o ambiente gráfico (o sistema congela, com a tela totalmente preta).

A instalação do Ubuntu só é possível utilizando o parâmetro xforcevesa no GRUB do Live CD/USB. Após a instalação é preciso configurar o xorg.conf para carregar o driver VESA e para iniciar com a resolução correta.

Bugs relatados:
https://bugs.freedesktop.org/show_bug.cgi?id=53307
https://bugs.freedesktop.org/show_bug.cgi?id=58409

A correção saiu recentemente:
https://bugs.freedesktop.org/show_bug.cgi?id=53307#c21

Mas a versão corrigida ainda não está disponível nos repositórios do Ubuntu. A solução, por enquanto, é instalar o pacote xserver-xorg-video-openchrome do PPA bigboss77...

Somente para o 13.10

sudo add-apt-repository ppa:bigboss77/ppa -y; sudo apt-get update; sudo apt-get install xserver-xorg-video-openchrome

Outras versões, baixar e tentar instalar manualmente o pacote: 32-bit | 64-bit

Ou compilar o driver a partir do Git, conforme as instruções disponíveis no link:
https://help.ubuntu.com/community/OpenChrome#openChrome_2D_driver_compilation

Antes de reiniciar o sistema, remover o xorg.conf (fazer uma cópia!). Bloquear/trancar a versão do pacote xserver-xorg-video-openchrome, até que a atualização com a correção esteja disponível nos repositórios do Ubuntu.

Após o sistema ser reiniciado, a saída do comando cat /var/log/Xorg.0.log | grep -i "loadmodule" deve mostrar que o driver openchrome foi carregado e está em uso:

cat /var/log/Xorg.0.log | grep -i "loadmodule"
[   712.558] (II) LoadModule: "glx"
[   712.559] (II) LoadModule: "openchrome"
[   712.563] (II) LoadModule: "vesa"
[   712.566] (II) LoadModule: "modesetting"
[   712.567] (II) LoadModule: "fbdev"
[   712.569] (II) LoadModule: "fbdevhw"
[   712.649] (II) LoadModule: "vgahw"
[   712.672] (II) LoadModule: "ramdac"
[   712.672] (II) LoadModule: "i2c"
[   712.672] (II) LoadModule: "ddc"
[   712.796] (II) LoadModule: "fb"
[   712.796] (II) LoadModule: "exa"
[   712.797] (II) UnloadModule: "vesa"
[   712.797] (II) UnloadModule: "modesetting"
[   712.797] (II) UnloadModule: "fbdev"
[   713.431] (II) LoadModule: "evdev"
[   713.462] (II) LoadModule: "synaptics"


Mais informações / ajuda e suporte: ubuntuforum-br.org/index.php/topic,104389.0.html